Fix the problem “The printer doesn’t appear to recognize any wifi networks around”

Updated on February 1, 2019 in Software
11 on May 2, 2018

Following the below steps;

1、Make your windows pc connect to your printer’s hotspot via wifi.

2、Open the 192.168.12.1 on your browser.

3、Run the www_fix.exe(https://www.facebook.com/groups/1386073364770734/permalink/1704001492977918/)

4、Wait for a few seconds until the black windows shut down

5、Refresh the page

Note: Sorry, that file type is not permitted to upload for security reasons, so a link attached, if you can’t get the files, plz contact our support. And it only applies to firmware versions below 3.14, and all OL printer firmware is 4.2.

 
  • Liked by
Reply
9 on September 8, 2018

I never managed to make this work connected directly to the printer SSID, even with your fix.

Instead, I had to physically connect the printer first with a USB cable (connected to the computer) then through ethernet (RJ45 cable connected to the router), to be able to finally activate Wi-Fi.

HOW TO:

  1. Power the Slash on. Connect the printer to your computer with a USB cable. Open latest Uniz desktop app. Make sure your computer is connected to the Internet.
  2. As the USB cable is connected, the printer is now visible in Uniz app. Clicking on the gears icon, activate the printer if this has not been done yet. Restart the printer. After that, remember to select a Plus model in the drop-down menu if you have an OL printer during the 7-day trial period, or your temporarily upgraded printer will not be visible again in the app after reboot!
  3. Connect the printer to your router with a RJ45 cable. Click on the gears icon again, you should see if ethernet is working. On mine, weird thing again: ethernet was indeed detected, but no dynamic IP address could be given to the printer. I chose to select a static IP address instead (you need to choose a valid IP address on your LAN, provide the correct subnet mask, router IP address, and DNS). It worked.
  4. Type this newly chosen static IP address (instead of 192.168.12.1) in your web browser. The same printer internal web page should pop up.
  5. Click on the “Check Network” button: a message should tell you the printer is now connected to the Internet (it’s indeed connected with the ethernet cable).
  6. Select your home SSID and type your WPA/WPA2 password. Click on the “Connect” button and wait for 20-25 seconds (this is important, there is no visual feedback from the button, nor anything else in the page, but it works). Alternatively, instead of clicking on the blue “Connect” button, press the Return key on your keyboard, while the password field is still selected with the blinking insertion point within.
  7. The printer is now connected wirelessly to your home network.

I had to do that in that order: USB, ethernet, Wi-Fi, to make Wi-Fi work. This is not explained in Uniz docs.

on September 10, 2018

It shouldn’t like that, make your pc which connects to the internet connect to your OL printer by USB to activate.

on September 10, 2018

What you are saying is exactly what I wrote in the first part of my point (2) above: activation by USB from the computer works. 

It is the part about how the printer can reach and remember the home Wi-Fi network that didn’t work, which I gave a solution for.

on September 21, 2018

I just got the UDP and my printer sees different Wifi SSIDs but not all of them. The SSID my company broadcasts is not detected. I tried the steps above with no success as well. 

on September 21, 2018

Hector, can you verify that your Wi-Fi is not set exclusively on the 5GHz band, and if you have Wi-Fi in the 2.4GHz band can you try changing the channel to a lower setting, i.e. 1 or 2?

on September 24, 2018

Thanks Flux, I checked with my IT team and we are broadcasting 2.4 and 5Ghz, but no luck in capturing the SSIDs. I was able to to activate it by hardwiring my laptop to the ethernet and connecting to the printer via wifi, but when I load up the activation page from UNIZ, the SSID is not shown there either. 

on September 25, 2018

Hi Hector, our printer only can work with 2.4G WIFI, if you make sure your wifi is 2.4G but you can’t see it in our printer, you should tell me the firmware version in your printer.

on September 25, 2018

The printer is on 4.2. It’s a UDP Slash.

on September 25, 2018

How strong is your WIFI signal? And the signal-to-noise ratio is too low to detect, maybe. Also, it may not be compatible with the routing, can you show me your router brand?

on September 25, 2018

Signal is strong where it is. We have multiple Dell Sonicpoint Wifi extenders throughout the building. 

Show more replies
  • Liked by
Reply
Cancel
0 on February 1, 2019

i have the same prolem, i am activating uniz slash plus, and when i am at webpage 192.168.12.1 the printer is not appearing on the list…

 

  • Liked by
Reply
Cancel
Loading more replies