Guide to the Operation of Uniz SLASH

Updated on June 29, 2018 in Getting Started
9 on February 6, 2018

 – Basic Orientation and Quick Start Guide. SLASH is an ultra-high resolution, super fast, liquid crystal display (LCD) contact exposure 3D printer, designed with the goal of achieving high quality 3D prints without sacrificing speed or user friendliness. SLASH performs at the same level of precision and speed as industrial 3D printers while maintaining affordability for everyday consumers. With easy-to-use software that supports a variety of desktop and mobile platforms and cloud integration for sharing and publishing your creations, high quality 3D printing has never been more accessible.    

    What’s inside

  • 1 Uniz3D Slash printer including:
    • 1 VAT
    • 1 Build Plate
    • 1 Power supply
  • 1 Bottle of Resin
  • 1 Empty bottle to fill with IPA and clean the pump tubes
  • 1 USB cable to connect to the printer
  • Quick Start guide
  • Metal scraper to remove parts from build plate
  • Sanding paper to sand your build plate
  • Businesscards to clean your VAT
  • Safety Datasheet for Resin

What is additional needed

  • IPA (Isopropyl alcohol / Isopropanol) to clean parts after printing and to clean the printer
  • Vessel to put IPA in and the to clean printed part
  • Towels to dry of part after IPA bath
  • Towels to clean build platform after printing
  • Rubber Gloves to protect your skin from IPA and Resin
  • Post Curing LED with 395nm waveform
  • Some tools to remove supports
  • A PC or Laptop
  • Blanket to cover the printer when not used (UV protection to prevent unattended resin curing)
  • 3D Model to start printing

Quick start and tests after receiving

  1. Follow the quick start guide as far as you can go (if you are not able to activate WiFi, you can skip it for now).
  2. Download the latest software version of the Uniz3D Slash slicer from http://uniz3d.com/ and install it.
  3. Turn on the printer, power up the PC/Laptop start the Uniz3D Slash slicer.
  4. Connect the USB cable.
  5. Wait till the printer is started up and the red lights are off.
  6. Check for any leaks or if sound of printer changes when the red lights are off; the sound may change if there is air in the coolant system or the system is leaking.

You should have now the resin installed, the printer powered on, the PC/Laptop connected to the printer USB; then lets start with some checks to verify if your printer is not damaged from the transport.

First open the printer tools you should be able to see the circle in the software top left: We’ll now check if the display is working:

  1. Raise the build plate (manually) so that you can see the bottom of the vat.
  2. Press the Show Uniz3D Logo / Display Test button. You should see a brief flash of the Uniz3D logo.
  3. Place a piece of papper on the lcd and manually lower the build plate down until it contacts the papper then press the Calibrate Z-Axis position button to set that as zero.

Next, we’ll fill the vat using the Uniz application:

  1. Verify that the filling tube (and resin-level sensor) is mounted correctly; the mounting bracket attaches to the rear corner of the vat, with the filling tube pointing down.
  2. Verify that the resin bottle is loaded into the side of the printer and that a pinhole has been made in one of the resin bottle’s vent holes, as described in the Quick Start Guide.
  3. Press the Fill Resin On/Off button in the Uniz application; you should now hear a pumping noise. The pump is quite slow, but resin should soon begin to flow.
  4. Wait for approximately 5 mm of resin to be pumped into the vat; this will take several minutes. Important: If you observe any resin leakage, stop the pump immediately and search for the source of the leakage.
  5. Press the Fill Resin On/Off button a second time to stop the pump.
  6. Observe the two Resin Level icons in the Uniz application. If the sensor is working, they should both be green. (If not, don’t panic; there is a bug in the software where sometimes the sensors stay red, but they usually heal themselves when the first layer is printed.)

Congratulations! Your printer passed the initial test and you can go further and print a test part. Printing your first test part Test your printer with a simple model. Download or draw a basic cube shape (maybe 1 cm³) , and then load it into the slicer.

  1. Click the Load 3D File button in the Uniz application (on the left-hand side), and select your STL file.
  2. The slicer automatically places the part in the center of the vat; for our first print, we’ll leave it there.
  3. Click the Slice button in the Uniz application to open the Slice menu.
  4. Define the layer thickness we want to use to slice the part, as shown below. (For now we will use 0.1 mm to have fast results.)

5. Open the Advanced section of layer settings and change the motor speed to low. Since there are only 10 layers, this won’t significantly impact the overall print time. With all of the settings configured, we just need to slice and start the print:

  1. Press the Slice button and wait until it completes. Make sure you have the Printer Tool Menu open when you slice.
  2. Then press on the large Start button on the printer tool menu; the printer LED will start glowing blue as the printing instructions are sent from the computer to the printer. The LED will change to green when the upload is complete.
  3. When the LED turns green, press on LED to start printing.

Congratulation you started your first print!

Troubleshooting parts not sticking on the build platform

There are some assignable causes which may make that happen, and suggested solutions:

  1. Resin:
    1. Resin bottle was shaken, or not shaken enough before printing.
    2. Resin sat too long in the vat; gently stir the resin in the vat before next use.
    3. Cure time or LED power set too low; adjust the layer exposure time in the slicer settings.
  2. Build platform:
    1. Build platform was not rough enough; use the supplied sandpaper to sand it and roughen the surface.
    2. Build platform was not level to LCD; re-level according to the Uniz manual.*
    3. Build platform too far from vat; re-calibrate the Z-Axis without the vat installed.*
    4. Debris may have accumulated in the vat; make sure to inspect and remove any debris between the build platform and vat before printing.

* Recommended 1st actions if your printer is new.

 

 
  • Liked by
  • Alexei
Reply
2 on March 11, 2018

Nice to see my work here.

 

 

on March 12, 2018

It’s very practical,thank your for your work.

Moderator
on June 29, 2018

Nice to see my work here.

From Thomas

For those of us not on Facebook, would you please post your latest edit here?

thanks

Show more replies
  • Liked by
Reply
Cancel
0 on March 12, 2018

Hi,
Maybe someone can help me connect my printer to my iMac ver: 10.13.3.
The very latest slicer software has been downloaded.
When attempting to set up the initial WIFI I ended up with the following: “Wi-Fi is connected to uniz3d40:a5:ef:42:55:bf  and has the IP address 192.168.12.171.”I turned on the printer, power up the PC/Laptop started the Uniz3D Slash slicer.
Then I Connected the USB cable.
I Waited till the printer was started up and the red lights were off.
NOW the problem – I have no connection between computer and printer.
When I view the slicer I do not have the “Circle” to click to see the printer tools.
Also I do have anything showing up along the right edge where the List Lan Printers icon is located.
Hopefully someone will have some answers – I can hardly wait to print my first object!
Thanks, Sonny

  • Liked by
Reply
Cancel
0 on March 14, 2018

Hi,
Computer and printer are connected, finally – Yea!!
Since the paperwork with the printer said that the printer was already activated – none of the attempts to activate have worked for me and I guess that I should not have tried BUT I saw the paperwork AFTER I was using the “Getting Started Guide”.
Please see attached pictures.
I have the latest version of the desktop slicer and my MacOS is High Sierra Version 10.13.3 (17D47) and was updated on 03/13/2018.
I attached a picture of the application, as seen on my Mac , with questions on it.
When I view the slicer I do not have the “Circle” to click to see the printer tools.
Showing up along the right edge are the List Lan Printers icon is located, that once clicked upon up the tools..

I am getting a warning said that my firmware needed updated because it lower than 3.14.
“Your printers firmware is lower than 3.14. Please update firmware to the latest version in Activation Page.”
My printer: S/n 2c3809ce503587200000840000000000

When I go to the activation page and attempt to get the firmware update I get the following warning :
<br />
<b>Warning</b>: swoole_client::connect(): connect to server[uniz3d.net:9509] failed. Error: Resource temporarily unavailable[11]. in <b>/var/www/html/index/funcs_cli2.php</b> on line <b>8</b><br />
connect failed. Error: 11Hi,

What I need to know is “How to I update my firmware” and can I run the printer with the firmware outdated??
Many thanks,
Sonny**there was no way to attach the picture for this comment.

  • Liked by
Reply
Cancel
3 on April 3, 2018

When you say, “Verify that the filling tube (and resin-level sensor) is mounted correctly” — How do you know if it is connected correctly when there is no explanation how to mount correctly. No diagram no explanation?????

I received with them taped up with black tape and did not even know what it was. 

on April 7, 2018

Exactly. And you’d expect someone from Uniz to reply here to shed some light. 

on April 7, 2018

I let the tank fill without getting the tube mounted correctly, got the liquid all over the machine to flood whole system and the brand new machine is not working. 

This problem must have addressed with the utmost warning but there is none mention. 

on April 7, 2018

That’s horrible! I mean, how much does it cost them to provide simple series of getting started videos? The single paper documentation inside the box is so brief, and different in ways than what their Getting Started longer guide has to say.

This is one decent video they made https://www.youtube.com/watch?v=0LbvWScn670.

 

In my case, I did connect it. Sheet of paper inside box said machine is loaded and ready. I printed and nothing came out. 

 

I hope you manage to get it fixed.

Show more replies
  • Liked by
Reply
Cancel
Loading more replies